Jump to content

Menu

Recommended Posts

Um, when I mouse over the "Store" or the "Articles & Videos" at the top of the page accidentally, a HUGE drop down covers the entire page.  I wait, and it doesn't go away.  I push my mouse this way and that and it still doesn't go away.  Eventually I move my mouse in some random direction and I can see my forums again.

Can we make it so that the menu appears when you click on it, not just an accidental mouse over?  

  • Like 1
Link to post
Share on other sites

I will look into this.  It will help our tech support team to know the device and search engine you are using:  so, something like Windows/Chrome, or iPad/Safari.  Please send this info to support@welltrainedmind.com so we can access the information among all of the team members.  Thank you! 

Link to post
Share on other sites

The screenshot you sent to support@welltrainedmind.com made it  clear what is happening. Thank you!

If I am not mistaken, it is something I myself have complained about--turns out it is web design, not an actual bug. You will notice, I think, that the same thing happens when you mouse over the adjacent Articles and Videos tab.  It's especially annoying on a smaller screen...I don't notice it as much on my desktop but on my laptop, I'm in the same situation as you are.  The good news is that it is being fixed--stay tuned!  

The workaround is to click the store button that the mouse is on, or to move away from the store button and go to the Community button to its right, and that huge mouse-over screen will go away.

Hang in there with us...and thank you for the feedback.

Link to post
Share on other sites

Happened to see this and just seconding that it's an annoyance. I move the cursor over to click something and accidentally slide past the menu for a millisecond and suddenly the entire screen is gone and I have to move the cursor off and wait for the menu to disappear before starting over. Obviously not a big deal in the grand scheme of things, but definitely something I would describe as bad web design and user interface - not just for us who are hanging out here using the forums on your dime, but also for customers, who probably are even more likely to trigger that when they're trying to navigate around.

  • Like 1
Link to post
Share on other sites
On 3/5/2021 at 3:10 PM, Helpdesk said:

I will look into this.  It will help our tech support team to know the device and search engine you are using:  so, something like Windows/Chrome, or iPad/Safari.  Please send this info to support@welltrainedmind.com so we can access the information among all of the team members.  Thank you! 

Omg, this has been annoying the heck out of me for a while now.  I can usually make it go away if I move my mouse to hover over 'Community' but it's huge and startling and super annoying. It definitely shouldn't show up just because my mouse accidentally hovered toward the top of the screen.  

Windows 10/Chrome. 

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...