Menu
Jump to content

What's with the ads?

Recommended Posts

I was wondering if there were plans to enable/repair things to where Google search would work again for forum results? The search box here does work better than it did on the previous platform- that's for sure. But it's still not as good as searching forum:welltrainedmind + your term on Google used to be. Any searches I do on Google like that now return results for the defunct homeschool reviews website instead of here. I don't know if it's a big deal to y'all that the Google search doesn't work, but it was definitely an easy way to search and seemed to get more specific results than I can on the search engine here. 

  • Like 1

Share this post


Link to post
Share on other sites

The forum's technical support replied today recommending that you search as:

site:forums.welltrainedmind.com your search term here 

example: site:forums.welltrainedmind.com teaching textbooks

When I tried this (the search had to be formatted exactly as above) all of the results returned were from our forum. BTW This utilizes Google's "site" operator and will work for any site specific search. 

See if this helps. If you or anyone continues to notice any problems, I will gladly forward those questions or concerns on to the powers-that-be.

Thank you.

Share this post


Link to post
Share on other sites

When I do this search on Google:

site:forums.welltrainedmind.com aops

There are only three results from 2018. None of the results are from after the forum changeover. Any search I do on Google (1) doesn't return nearly as many results as it did before the change and (2) never includes any post from after the change.

  • Like 3

Share this post


Link to post
Share on other sites

Here's another one to show how broken it is. Search for this (with no additional search term)

site:forums.welltrainedmind.com

Now limit the search to just the last year. When I do this, I get five results. Total. That's not a typo. The most recent is from March 19th. Google search doesn't work with the forums anymore.

 

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, customerservice said:

The forum's technical support replied today recommending that you search as:

site:forums.welltrainedmind.com your search term here 

example: site:forums.welltrainedmind.com teaching textbooks

When I tried this (the search had to be formatted exactly as above) all of the results returned were from our forum. BTW This utilizes Google's "site" operator and will work for any site specific search. 

See if this helps. If you or anyone continues to notice any problems, I will gladly forward those questions or concerns on to the powers-that-be.

Thank you.

I tried using the search format as you posted on topics that I know should have a lot of threads. I tried a search for Math U See first and got 5 total search results before it switched to other website results, none on the forums with a date of later than 2013. The second search I ran was for Memoria Press and it netted three search results. Both of those should have had a ton of results. And it’s odd that the post dates are so old. It’s mostly only retrieving 5 year old and older threads/ posts. 

Share this post


Link to post
Share on other sites
1 hour ago, silver said:

When I do this search on Google:

site:forums.welltrainedmind.com aops

There are only three results from 2018. None of the results are from after the forum changeover. Any search I do on Google (1) doesn't return nearly as many results as it did before the change and (2) never includes any post from after the change.

 

1 hour ago, silver said:

Here's another one to show how broken it is. Search for this (with no additional search term)

site:forums.welltrainedmind.com

Now limit the search to just the last year. When I do this, I get five results. Total. That's not a typo. The most recent is from March 19th. Google search doesn't work with the forums anymore.

 

 

Understood. I was playing with it a bit myself and couldn't get current results either.

I will forward this back to our forum tech support and post back when I have more information. Thank you for your patience everybody!

Share this post


Link to post
Share on other sites

UPDATE: Sorry, no solutions yet, but we want you to know that we have compiled a list of the current problems brought up here and in the pinned threads working? thread. Several emails have been sent to our forum host's tech support team, and they are actively working on it. We will be following up with them until we have the answers we need and will update you as we go. Thank you for your patience.

Share this post


Link to post
Share on other sites

Thanks for working on a fix and not saying “oh well, it’s free, what more do you want?!” 😀 It’s much appreciated! 

  • Like 1

Share this post


Link to post
Share on other sites
On 11/2/2018 at 5:43 PM, texasmom33 said:

It’s fixed!!! At least it sure seems like it to me. 🙂 

 

Wonderful. I am still waiting for a final declaration from those with the fixing-power that all the work is completed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

SUBSCRIBE TO OUR NEWSLETTER & RECEIVE A COUPON FOR
10% OFF
We respect your privacy.You’ll hear about new products, special discounts & sales, and homeschooling tips. *Coupon only valid for first-time registrants. Coupon cannot be combined with any other offer. Entering your email address makes you eligible to receive future promotional emails.
0 Shares
Share
Tweet
Pin
×