Jump to content

Menu

Recommended Posts

Does search still not work? Google search also barely works anymore, bears little fruit. I used to spend hours researching everything under the sun and now there's little indexed for me to search. I hate that I can't search all the old threads. Will this ever be fixed? I find myself on WTM much less b/c it is so cumbersome to find anything!

That and I get signed out all the time - and then when signing in, I'm kicked to the WTM start page and more often than not, I just decide it's not worth posting anyway.

Frustrating!

  • Like 1
Link to post
Share on other sites

same here. i still use google, but i did pre-site change anyway as it got me better results. but google search doesn't work. examples:

acellus site:forums.welltrainedmind.com
i get 3 posts. there are NOT only 3 posts that mention acellus

pah aphug site:forums.welltrainedmind.com
i get 2 posts. not even one i penned a year ago

IS google search not working as your pages are not indexed? will this get fixed?

  • Like 2
Link to post
Share on other sites

so will google search no longer work? Is it b/c your pages have new URLs and have not been re-indexed by google? 

i see your search works better now. i will try that. i am just used to using google search and site:forums.welltrainedmind.com and really like the format of what i find. any thoughts?

thanks.

  • Like 1
Link to post
Share on other sites

google search is still not working properly because the tags are not working. 

So, for example, if I search "career exploration" and forums.welltrainedmind.com I will get a link that is supposedly to all threads with that tag but there is nothing there in Google.  

 

 

Link to post
Share on other sites
  • 2 weeks later...

Will google search ever work properly again? I used that all the time. As someone said previously, I barely get any threads dealing with topics I search. I didn't even get a hit on a thread from a few weeks ago.

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...
  • 1 month later...
On 8/31/2018 at 11:52 PM, Roadrunner said:

The forum search gives results, but when I open one result and then try to go back to the list, it gives me an error message, and makes me do the search all over again. So frustrating. ? nothing works. 

If you are doing the search on a computer where this is possible, I've found it easiest to use the right click function to open up a new tab for each thread I want to read. (It is harder to do without a mouse, but it is possible.) Instead of clicking on the thread directly, right click and choose "open in a new tab." (Holding your finger on a link on a touchscreen also sometimes works.) This way, you can keep opening the threads without redoing the search. I've found the forum search to be a LOT better than the old days. I do miss the Google search function because it was more accurate for phrases and keywords, but I'm batting .450 for thread searches lately. :tongue:

  • Like 1
Link to post
Share on other sites
7 minutes ago, RootAnn said:

If you are doing the search on a computer where this is possible, I've found it easiest to use the right click function to open up a new tab for each thread I want to read. (It is harder to do without a mouse, but it is possible.) Instead of clicking on the thread directly, right click and choose "open in a new tab." (Holding your finger on a link on a touchscreen also sometimes works.) This way, you can keep opening the threads without redoing the search. I've found the forum search to be a LOT better than the old days. I do miss the Google search function because it was more accurate for phrases and keywords, but I'm batting .450 for thread searches lately. :tongue:

 

John seems to have fixed this problem.

 

google search though doesn’t work at all.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Is there a robot.txt file or forum configuration option that prevents search engines from indexing the site? Google barely returns any results when I use it to search the forums.

Also, is there a way to make the forum search return threads instead of posts? If a thread has 15 posts in it that contain my search term, I get that same thread 15 times in the search results.

Edited by silver
Link to post
Share on other sites
  • 1 month later...
On 9/1/2018 at 4:33 AM, OtherJohn said:

Ok, I think I know what is happening. We need to make the throttle less touchy so you don't get the restriction so much. I will work on this shortly.

 

Whatever you did fixed the problem for a while but it’s back now. I open the result from a search and can’t go back because it is telling me I have to wait for 9 seconds between searches. Essentially after looking at something I searched, I need to do an entire new search to look at a second result. ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...