Jump to content

Menu

HOW TO LOG IN IF THE FORUM FORGOT YOU


Recommended Posts

If you're freaking out because the forum forgot you and says it can't find your e-mail in the system, here's how to do it.

0. Ensure you're in the "community" part of the website, not the main part. There may be two logins. Steps 1 - 4 work if you're trying to log in to the community, not the website overall (i.e. for purchases).

1. Create a new account with your e-mail and your old user name.

2. It will send you a mail letting you set up an account. However, that will lead you to a page in which you must login and you don't have a password yet. Don't panic. Click the link to reset your password.

3. You will receive another mail to reset your password. Set your password.

4. All done. Now you can login with your old user name and new password.

Miraculously (and anyone who works in application development knows this is actually a very unlikely feature), it should hook you up with the information from the account you had before you created a "new" account. I really wish I knew how this worked because I know some sysadmins who would like to use this trick. 

 

  • Like 8
  • Thanks 18
Link to post
Share on other sites
2 hours ago, Tsuga said:

If you're freaking out because the forum forgot you and says it can't find your e-mail in the system, here's how to do it.

1. Create a new account with your e-mail and your old user name.

2. It will send you a mail letting you set up an account. However, that will lead you to a page in which you must login and you don't have a password yet. Don't panic. Click the link to reset your password.

3. You will receive another mail to reset your password. Set your password.

4. All done. Now you can login with your old user name and new password.

Miraculously (and anyone who works in application development knows this is actually a very unlikely feature), it should hook you up with the information from the account you had before you created a "new" account. I really wish I knew how this worked because I know some sysadmins who would like to use this trick. 

 

Thank you so much

I think I have 2 accounts now though 

  • Like 1
Link to post
Share on other sites
3 hours ago, Tsuga said:

If you're freaking out because the forum forgot you and says it can't find your e-mail in the system, here's how to do it.

1. Create a new account with your e-mail and your old user name.

2. It will send you a mail letting you set up an account. However, that will lead you to a page in which you must login and you don't have a password yet. Don't panic. Click the link to reset your password.

3. You will receive another mail to reset your password. Set your password.

4. All done. Now you can login with your old user name and new password.

Miraculously (and anyone who works in application development knows this is actually a very unlikely feature), it should hook you up with the information from the account you had before you created a "new" account. I really wish I knew how this worked because I know some sysadmins who would like to use this trick. 

 

This worked great and linked to my account, no new one started. Thank you!

  • Like 1
Link to post
Share on other sites

What I did was slightly different, so will post here in case it helps others:

Clicked the "sign in" tab, which failed. 

At the top of the page it bumped me to was a "New user? Sign up" tab; clicked that, entered my email and password, and it welcomed me (on the *website* side of things) as a new user, or remembered me, not sure which. Had me as my email, not my User ID. 

Tried to go back to the community log in side, and use that email. Said nope, doesn't exist. Tried to make a new account with that email, said Sorry, that email is already in use, pick a different one. oh....kay.....

Went back to the website side of things. From there, clicked the "community" tab. Lo & behold, I was signed in with my regular user name, avatar, etc. 

 

Long story short: if the link directly to the forums & the forum-side log-in is the issue, sign in with your email on the website side, *then* enter "community" from the tab on the top of the page and see if that works. Worth a try, anyway. 

I did not have to follow any email trails to do this.......

  • Like 2
  • Thanks 2
Link to post
Share on other sites
50 minutes ago, TheReader said:

What I did was slightly different, so will post here in case it helps others:

Clicked the "sign in" tab, which failed. 

At the top of the page it bumped me to was a "New user? Sign up" tab; clicked that, entered my email and password, and it welcomed me (on the *website* side of things) as a new user, or remembered me, not sure which. Had me as my email, not my User ID. 

Tried to go back to the community log in side, and use that email. Said nope, doesn't exist. Tried to make a new account with that email, said Sorry, that email is already in use, pick a different one. oh....kay.....

Went back to the website side of things. From there, clicked the "community" tab. Lo & behold, I was signed in with my regular user name, avatar, etc. 

 

Long story short: if the link directly to the forums & the forum-side log-in is the issue, sign in with your email on the website side, *then* enter "community" from the tab on the top of the page and see if that works. Worth a try, anyway. 

I did not have to follow any email trails to do this.......

This worked for me too, when the first way did not. 

  • Like 1
Link to post
Share on other sites

This isn't working for me. It has associated my email with this username (which I was dumb and entered because I thought it would be a great time to change my name since I don't like my old one. I assumed the email address was what kept the info together). I can't change my username back to my old one because it says it's already in use. I can't sign in as a new user with that name because it says this email already has an account. I think I messed up signing in. I hope it can be re-associated with my old account. 

  • Like 1
Link to post
Share on other sites
55 minutes ago, Whovian10 said:

This isn't working for me. It has associated my email with this username (which I was dumb and entered because I thought it would be a great time to change my name since I don't like my old one. I assumed the email address was what kept the info together). I can't change my username back to my old one because it says it's already in use. I can't sign in as a new user with that name because it says this email already has an account. I think I messed up signing in. I hope it can be re-associated with my old account. 

I had to do it a bit differently my sign in wasn't working.Tried multiple methods and finally created a new account but with old user name and email.Had to set and reset the password.

Combined Tsuga and TheReader's instructions and got it!

Did you check this? 

https://support.welltrainedmind.com/hc/en-us/categories/115002017068-Forums

 

  • Like 1
Link to post
Share on other sites

OP thank you for this thread.  I had seen some email addresses when reading and was afraid to try this...  I was afraid that my email address would be shown publicly, as it was for others. This is my first post on the new forum and I am going to cross my fingers and hope that my email address is not shown.  Kudos to the Sys Admins who worked on this Migration. There are always unexpected issues that crop up on a task like that. The public display of emails was a Security issue and hopefully that has been eliminated.  I did notice that the Font in the forum is very light in color. It would be easier on my eyes, and probably those of others, if it were a Bold type. 

ETA: OP it worked!   My user name, Lanny, is shown and not my primary email address. Many thanks to you!

Edited by Lanny
ETA that her instructions worked for me
  • Like 1
Link to post
Share on other sites
15 hours ago, Tsuga said:

If you're freaking out because the forum forgot you and says it can't find your e-mail in the system, here's how to do it.

0. Ensure you're in the "community" part of the website, not the main part. There may be two logins. Steps 1 - 4 work if you're trying to log in to the community, not the website overall (i.e. for purchases).

1. Create a new account with your e-mail and your old user name.

2. It will send you a mail letting you set up an account. However, that will lead you to a page in which you must login and you don't have a password yet. Don't panic. Click the link to reset your password.

3. You will receive another mail to reset your password. Set your password.

4. All done. Now you can login with your old user name and new password.

Miraculously (and anyone who works in application development knows this is actually a very unlikely feature), it should hook you up with the information from the account you had before you created a "new" account. I really wish I knew how this worked because I know some sysadmins who would like to use this trick. 

 

 

I am so gosh darn curious as to why this worked.  I need to find out! 

  • Like 1
Link to post
Share on other sites

Sorry to all those for whom this did not work. Did anyone get back to you? I posted what worked for me. I don't know how to change one's user name once you've associated a new user name with the old e-mail. That's frustrating.

Link to post
Share on other sites

-I'm Mergath-

I can't create a new forum account with my username and email because it says they're both in use. I used a different email and created an account on the store side with the username Mergath, but when I try to set that as my display name on the forum it says it's already in use. (Yeah! By me! Lol.) And if I try to log into the forums with my normal username/pw I get an error message. So I can be logged in as Mergath to the store, but not to the forums. Aargh. And I can log in here with my email and FB, but I can't get it to link to my actual Mergath account.

It's like my normal Mergath account is stuck in its own weird little pocket universe.

I guess I just have to wait for IT to sort it out and merge my accounts into one glorious SuperMergath. :P 

They should temporarily deputize some of us who have tech skills for some extra hands until all this stuff is sorted out. 

Link to post
Share on other sites
15 hours ago, TheReader said:

What I did was slightly different, so will post here in case it helps others:

Clicked the "sign in" tab, which failed. 

At the top of the page it bumped me to was a "New user? Sign up" tab; clicked that, entered my email and password, and it welcomed me (on the *website* side of things) as a new user, or remembered me, not sure which. Had me as my email, not my User ID. 

Tried to go back to the community log in side, and use that email. Said nope, doesn't exist. Tried to make a new account with that email, said Sorry, that email is already in use, pick a different one. oh....kay.....

Went back to the website side of things. From there, clicked the "community" tab. Lo & behold, I was signed in with my regular user name, avatar, etc. 

 

Long story short: if the link directly to the forums & the forum-side log-in is the issue, sign in with your email on the website side, *then* enter "community" from the tab on the top of the page and see if that works. Worth a try, anyway. 

I did not have to follow any email trails to do this.......

Even after trying to go through the sign-up again process, this is ultimately what worked for me. As soon as I clicked on the community tab, it recognized me. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...