Menu
Jump to content

What's with the ads?

RootAnn

High School Math thread not available!

Recommended Posts

http://forums.welltrainedmind.com/topic/542418-homeschool-high-school-math/

 

The very helpful pinned high school math thread on the high school board isn't able to be viewed anymore. When clicked on, it says, "IP.Board Message

You do not have permission to view this forum. In some cases joining this Social Group will give you permission to view this forum."

 

Is this fixable? 

 

Share this post


Link to post
Share on other sites

I cannot access it either through the board or the above link.

 

Once in a while this sort of thing happens to me here at WTM - hopefully this one is temporary.

  • Like 1

Share this post


Link to post
Share on other sites

I can access it. I did it through the link you attached in your post. Maybe there is something glitchy with your computer?

You can access it because you are the owner of the social group the thread was mistakenly assigned to. It has to do with the tags. I had that happen to one of my threads, added a tag and could not access my own thread after that.

  • Like 1

Share this post


Link to post
Share on other sites

You can access it because you are the owner of the social group the thread was mistakenly assigned to. It has to do with the tags. I had that happen to one of my threads, added a tag and could not access my own thread after that.

Woah, wait, it was assigned to a private social group somehow?  Ugh!  How did that happen?

 

ETA:  Oh, I see that now.  Is there something I could maybe do to fix it?  That should not be part of the group I started.  It shouldn't have anything at ALL to do with it.  Goodness.  This stinks.  

Edited by OneStepAtATime

Share this post


Link to post
Share on other sites

ETA: Oh, I see that now. Is there something I could maybe do to fix it? That should not be part of the group I started. It shouldn't have anything at ALL to do with it. Goodness. This stinks.

I believe the web administrator might have to remove the last tag(s) added as it is a bug with the tags. I don't think you are able to do anything on your end though.

  • Like 2

Share this post


Link to post
Share on other sites

I believe the web administrator might have to remove the last tag(s) added as it is a bug with the tags. I don't think you are able to do anything on your end though.

O.k.  Thanks for explaining.

Share this post


Link to post
Share on other sites

Woah, wait, it was assigned to a private social group somehow?  Ugh!  How did that happen?

 

ETA:  Oh, I see that now.  Is there something I could maybe do to fix it?  That should not be part of the group I started.  It shouldn't have anything at ALL to do with it.  Goodness.  This stinks.  

 

Is there a way to get that last tag removed by whoever added it, if that is the problem? Do you need to add them to your social group so they can access the thread & thus the first post & the tag? (It would be great to take care of this among ourselves if we can!!)

 

Special thanks to those of you who also piped up that you can't access it. I read OSAAT's post that she could access it & I thought I was going crazy.  :zombiechase:

  • Like 1

Share this post


Link to post
Share on other sites

Is there a way to get that last tag removed by whoever added it, if that is the problem? Do you need to add them to your social group so they can access the thread & thus the first post & the tag? (It would be great to take care of this among ourselves if we can!!)

 

Special thanks to those of you who also piped up that you can't access it. I read OSAAT's post that she could access it & I thought I was going crazy.  :zombiechase:

I have no earthly clue.  I have no idea how the tag got added in the first place.  I'm utterly baffled.  We did have several people request membership recently.  Maybe that had something to do with it.  Off to dig a bit...

Share this post


Link to post
Share on other sites

Is there a way to get that last tag removed by whoever added it, if that is the problem? Do you need to add them to your social group so they can access the thread & thus the first post & the tag? (It would be great to take care of this among ourselves if we can!!)

I have no earthly clue. I have no idea how the tag got added in the first place. I'm utterly baffled.

The OP is the one that can add tags to their own thread. That thread's OP is Quark. OneStepAtATime can PM Quark and add her to the social group so that Quark can see what she can do.

 

I wasn't able to change my tags once I was locked out of my own thread through the tag glitch. My thread that glitched was a very short term PSA so it didn't matter.

Edited by Arcadia
  • Like 1

Share this post


Link to post
Share on other sites

Thanks for working on this. I haven't ever seen one that 'broke' this way get fixed, but this isn't just an ordinary run-of-the-mill thread that you can easily repost. I hope there is a fix for it!

  • Like 1

Share this post


Link to post
Share on other sites

Same sort of problem happened just now with a random thread from the Gen Ed board http://forums.welltrainedmind.com/topic/656388-mm-old-6-vs-new-7/  The tags are only mm and math, at least as far as I can tell.

 

Onestep, the social group it thinks it is a part of is yours, Middle/High School W/Learning Challeng

 

Perhaps this is a clue to the problem, at the top of the page:

 

The Well-Trained Mind Community  â†’ Groups  â†’ Middle/High School W/Learning Challeng  â†’ Group Discussion  â†’ General Education Discussion Board

Edited by wapiti

Share this post


Link to post
Share on other sites

Same sort of problem happened just now with a random thread from the Gen Ed board http://forums.welltrainedmind.com/topic/656388-mm-old-6-vs-new-7/  The tags are only mm and math, at least as far as I can tell.

 

Onestep, the social group it thinks it is a part of is yours, Middle/High School W/Learning Challeng

 

Perhaps this is a clue to the problem, at the top of the page:

 

The Well-Trained Mind Community  â†’ Groups  â†’ Middle/High School W/Learning Challeng  â†’ Group Discussion  â†’ General Education Discussion Board

Just saw this.  Sorry.  It may be a clue but I can't fix it.  The issue isn't from my end.  I didn't TOUCH that thread.  I have NO CLUE what is happening or why.  I've tried everything I can think of.  I can't undo whatever happened.  

  • Like 1

Share this post


Link to post
Share on other sites

Just saw this.  Sorry.  It may be a clue but I can't fix it.  The issue isn't from my end.  I didn't TOUCH that thread.  I have NO CLUE what is happening or why.  I've tried everything I can think of.  I can't undo whatever happened.  

LOL dear of course it wasn't you.  There is some glitch in the data tree (that can't be the right word, but you get my drift)

  • Like 1

Share this post


Link to post
Share on other sites

I've gone in and deleted all the tags. I am part of One Step's social group but I think it worked. Can someone else check too?

Share this post


Link to post
Share on other sites

Same sort of problem happened just now with a random thread from the Gen Ed board http://forums.welltrainedmind.com/topic/656388-mm-old-6-vs-new-7/  The tags are only mm and math, at least as far as I can tell.

  

Just saw this.  Sorry.  It may be a clue but I can't fix it.  The issue isn't from my end.  I didn't TOUCH that thread.  I have NO CLUE what is happening or why.  I've tried everything I can think of.  I can't undo whatever happened.

 

OneStepAtATime, I don't need that MM thread and I don't need that big prealgebra fence straddler thread but if you could ask the OP of those threads to remove the tags from those threads, the problem could be solved.

 

The problem is that now that the threads has unfortunately migrated to your social group due to the tag glitch, no one outside your social group can see who the OPs of those threads are and can't add them to your social group so that those OPs can delete tags for the time being.

  • Like 1

Share this post


Link to post
Share on other sites

Where is OtherJohn?  I want to know what caused the glitch in the first place so it can be prevented in the future if possible.

 

I will invite the OPs of the other threads into my group so we can hopefully at least temporarily fix this.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

SUBSCRIBE TO OUR NEWSLETTER & RECEIVE A COUPON FOR
10% OFF
We respect your privacy.You’ll hear about new products, special discounts & sales, and homeschooling tips. *Coupon only valid for first-time registrants. Coupon cannot be combined with any other offer. Entering your email address makes you eligible to receive future promotional emails.
0 Shares
Share
Tweet
Pin
×