Menu
Jump to content

What's with the ads?

Suzanne in ABQ

Is anyone else having trouble with Tracfone?

Recommended Posts

The website has been under "Maintenance" for at least three days.  Can't load airtime directly to phone from a card because "System is down.  Try again later."  

 

Is there some major problem with Tracfone?

  • Like 1

Share this post


Link to post
Share on other sites

Loaded perfectly for me (I'm in South America) at 819 A.M., E.S.T. on 23 August 2017. This is the URL to Refill with tracfone.  https://www.tracfone.com/collectminpinpromo?lang=en

 

Their Home Page is also loading perfectly for me at this time:

https://www.tracfone.com/?lang=en

 

Looks like the issues you experienced are OK at this time.

 

P.S.

The Speedtest extension for Google Chrome shows that the Tracfone Home Page Downloaded at 42.59 Mbps   Not bad from the Deep South...

Share this post


Link to post
Share on other sites

I managed to load the time directly onto the phone, but the tracfone.com website is still coming "Maintenance" for me.  Lanny, the links you posted are coming up Maintenance as well. I checked using Google Chrome, and got the same thing.  It's been four days.  That's weird.

 

It's academic at this point, since I got my time loaded.  I wonder what's going on.  It can't be good for their business.

  • Like 1

Share this post


Link to post
Share on other sites

I managed to load the time directly onto the phone, but the tracfone.com website is still coming "Maintenance" for me.  Lanny, the links you posted are coming up Maintenance as well. I checked using Google Chrome, and got the same thing.  It's been four days.  That's weird.

 

It's academic at this point, since I got my time loaded.  I wonder what's going on.  It can't be good for their business.

 

I believe it is Local to your computer or phone. At 556 P.M., E.S.T., 23 August, I loaded both of the pages I put links to in my previous response, without any issues. I'm in South America and they do not have service here.  

 

So now, I am wondering if this is due to a Browser issue (Cookie or something?), or if they are blocking your IP address for some reason.

 

If  I thought they were down for Maintenance for several days, I would write a FAX to the President of Tracfone and send it, free, via FaxZero.com but I don't think that's the case.

 

From down here, I can get to those web pages, without any difficulty whatsoever.  

 

I wish I knew what to tell you other than this:  I believe that you should try it with a different web browser and with a different computer.

 

It is as if you are getting rerouted when you try to reach their web page, to an old web page. Maybe they had been in Maintenance, but they are not in Maintenance when I go to their web site.

 

Issues like this are not uncommon.  I couldn't log into the Control Panel for one of my web sites a few months ago. I contacted Tech Support. They got in without any issues...  So, then  I did what I should have done in the first place, I got my Backup Laptop out and sure enough, I was able to get in, without any issue.

 

There's another possibility and that would be that when you put that URL into your web browser, the Routing is bad or even under attack.  If there is a Router that's out or something along the way to wherever their server is. But, the Internet should reroute you, without you having to do anything...

 

They probably have distributed servers (Cloud) scattered around the country serving their web pages and the one you are reaching is in difficulty, but I would think it is smart enough to know it is   sick and redirect visitors to another server.

 

To repeat, I suggest that you try to reach those links, using a different web browser. Also, try it on a different machine. 

 

Clear Cookies. Cross Fingers...  Try different web browser. Try different machine.  Good luck!  This is what is called a "Glitch" in the computer world.

 

From my location, when I trace the route, the IP address they are going to is 199.83.135.219 for tracfone.com

 

The trace ends at 199.83.135.219.ip.incapdns.net

 

From your location, you may be directed to another IP address on another server that is having issues.

 

After I see a Router in Miami, there is one other Router, before the end of the trace.

 

The only thing you can do is try it with another web browser and then on another machine. If you still have the issue, possibly ask someone who lives near you, but with a different ISP, to see if they can reach that URL for tracfone.  

 

ETA: After you try it with a different web browser, and then a different machine, I would call Tech Support of your ISP and ask them if they can reach that URL OK.

 

ETA #2:    We use the Free OpenDNS service.  They have a bunch of DNS Servers in the USA and also some in Europe in Asia.  If the DNS Server you are using is not up to date or is corrupted or down, you could be being sent off to the wrong IP address when you put in tracfone.com  https://www.opendns.com/

Edited by Lanny

Share this post


Link to post
Share on other sites

If you have the Chrome browser, I suggest trying the links through the incognito browser window, too. (I don't know other browsers well enough to know if they have a similar mode.)

 

Amazing how often something works in incognito, but doesn't work through the regular pages. (Wal-Mart, for example, tells me items are out of stock when they know it is me. In incognito, the items are in stock. Crazy.) I've gotten other things to work this way, too.

Share this post


Link to post
Share on other sites

Out of curiosity, I tried again with Safari, Google Chrome, and Firefox.  Get the same "Maintenance" screen, and the words "server_error" at the end of the URL.

 

Next, I borrowed my daughter's laptop, and just Lanny predicted, it opened the tracfone.com website just fine.  

 

I don't understand the problem with my computer.  I opened the "Maintain Cookies" utility from the Preferences menu, and the list of cookies didn't populate.  It just sat there, blank, for several minutes.  I'm not sure what that means.

  • Like 1

Share this post


Link to post
Share on other sites

Out of curiosity, I tried again with Safari, Google Chrome, and Firefox.  Get the same "Maintenance" screen, and the words "server_error" at the end of the URL.

 

Next, I borrowed my daughter's laptop, and just Lanny predicted, it opened the tracfone.com website just fine.  

 

I don't understand the problem with my computer.  I opened the "Maintain Cookies" utility from the Preferences menu, and the list of cookies didn't populate.  It just sat there, blank, for several minutes.  I'm not sure what that means.

 

Wonderful progress!     It is something in your computer. It is happening with 3 different web browsers, so I have a hard (nearly impossible) time thinking it could be a Cookie issue. With one web browser, maybe Cookie problem, with 3 web browsers, that's a stretch.

 

I suspect possibly the DNS Servers your computer is using are not updated or are  not working properly.

 

We use the Free OpenDNS DNS service. They have servers around the USA and around the world and if one is down, they will send your traffic to another OpenDNS location.

 

Are you using the DNS servers of your ISP? If so, that's not good.  

 

Your Networking settings  have become corrupted, or, your computer is using different DNS servers than the Laptop of your DD.  Or, the DNS Servers you are using are not updated or working properly.

 

Since you are not reporting issues with other web sites (only tracfone) I suspect the DNS servers you are using have not been updated recently. They should be updated at least once a day.

 

Here's the URL for how to configure for OpenDNS on different OS (Operating Systems).   It should only take a few minutes to do and if you are on a Windows box you may need to Restart Windows to update the Network Settings.

 

First of all, these are the 2 IP addresses you need to use, so that you are using the Free OpenDNS DNS service. One is the Primary DNS Server and the other is the Secondary DNS Server, in case the first one is not working.

 

208.67.222.222 · 208.67.220.220

 

This page has links to how to configure for OpenDNS DNS service on many different  Operating Systems:

https://support.opendns.com/hc/en-us/sections/206253647-Computer-Configuration

 

Please change the DNS Servers in your computer Networking settings to use OpenDNS and then report back and let us know if you solved the issue. Good luck!

 

P.S.

I am assuming, which I try not to do, that your machine and your  daughters laptop were using the same WiFi or Ethernet to access the Internet to get to the tracfone web site. There could be an issue in a Router or something, but at this time I suspect it is in your Network Configuration settings on your local machine. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...