Menu
Jump to content

What's with the ads?

Sign in to follow this  
cintinative

Every time I try to start a new classified it logs me out?

Recommended Posts

Not sure why. I can't add a new classified. As soon as I log in and then choose from the drop down that I want to post a "for sale" item, it logs me out and I repeat the cycle again.

Edited by cintinative

Share this post


Link to post
Share on other sites

Not sure why. I can't add a new classified. As soon as I log in and then choose from the drop down that I want to post a "for sale" item, it logs me out and I repeat the cycle again.

 

We've been talking about that. Try Google Chrome for your browser.  It works much better, not perfectly, but better. At least I can post new ads now.

  • Like 1

Share this post


Link to post
Share on other sites

So.....???  How's it going?

 

Using Chrome, I have been able to post adds and edit them, but it would appear that I have lost those privileges again.  The site logs out every time I try to submit an edit.  It's kind of early for a cocktail on the West coast. :tongue_smilie:

Share this post


Link to post
Share on other sites

It's still kicking me out every time. I already sold the item I was going to post!  I have more though, so this does need to be addressed.

 

ETA: I have only been using Chrome.

Edited by cintinative

Share this post


Link to post
Share on other sites

OtherJohn, per your request

 

Chrome 57

on Windows
What's my IP address?
Your IP address appears to be:
 
10.99.36.25

 

Share this post


Link to post
Share on other sites

Help--this is happening to me now! I can sign in, and I can pull up the list of my classifieds, but if I click one, the system immediately logs me out. And if I try to renew an ad, the system not only logs me out, I also get an error message saying something to the effect of I'm not allowed to do access this function unless I have at least one post on the forums (I have several hundred), and that I am not the owner of the ad. So effectively, I can't do anything with my classifieds.  :(

 

Is anyone else having this problem now also?

 

Btw, I am on a chromebook, so am running Chrome.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

SUBSCRIBE TO OUR NEWSLETTER & RECEIVE A COUPON FOR
10% OFF
We respect your privacy.You’ll hear about new products, special discounts & sales, and homeschooling tips. *Coupon only valid for first-time registrants. Coupon cannot be combined with any other offer. Entering your email address makes you eligible to receive future promotional emails.
0 Shares
Share
Tweet
Pin
×