Menu
Jump to content

What's with the ads?

Archived

This topic is now archived and is closed to further replies.

Frances

All of the likes have disappeared

Recommended Posts

The "likes" should be back shortly. 

 

Believe it or not, the boards run with a skeleton crew. It often takes us some time to address issues.

 

Incidentally, we have received no PMs from any member about the problem.

 

Please be patient and go talk about other things. Thank you.

 

Moderator

Share this post


Link to post
Share on other sites

Incidentally, we have received no PMs from any member about the problem.

I find this totally hilarious. Yet not surprising. 

 

I didn't even think of PMing. :lol:

Share this post


Link to post
Share on other sites

I find this totally hilarious. Yet not surprising. 

 

I didn't even think of PMing. :lol:

 

Nor did I.  :blushing:

 

Why take an effective private action when I could just complain publicly?

Share this post


Link to post
Share on other sites

Well good grief!  I would have pm'ed but I saw someone say they were going to!

 

Thank you, moderators!

Share this post


Link to post
Share on other sites

The "likes" should be back shortly. 

 

Believe it or not, the boards run with a skeleton crew. It often takes us some time to address issues.

 

Incidentally, we have received no PMs from any member about the problem.

 

Please be patient and go talk about other things. Thank you.

 

Moderator

 

 

Should we PM a moderator or OtherJohn when there are issues?

 

I have sent OtherJohn PMs in the past (re tags) and never received a reply. We've also never received a response in the thread here in the Site News about tagging.

 

We also have the issue still with private social groups not being able to extend invitations to new members. This has been going on well over a month. OtherJohn has been PMed (to my knowledge) and there has been discussion in the pinned Social Groups thread on this page.

 

This is where my frustration with lack of communication comes from.

Share this post


Link to post
Share on other sites

Hi all,

I worked with a few individuals on the social groups and they reported it was back to working.  The likes should be showing again. 

 

One thing that might cause some problems is how heavily cached the website is. Because of the amount of traffic to the site we run the site on 4-5 servers, a firewall, and CDN. 

 

If you do not see the likes issue showing again, try logging out of the site and back on. 

 

John

Share this post


Link to post
Share on other sites

The "likes" should be back shortly.

 

Believe it or not, the boards run with a skeleton crew. It often takes us some time to address issues.

 

Incidentally, we have received no PMs from any member about the problem.

 

Please be patient and go talk about other things. Thank you.

 

Moderator

Thank you!

Share this post


Link to post
Share on other sites

×
×
  • Create New...