Jump to content

Menu

problem with forum


Recommended Posts

Between the captchas(there is a thread with that) and my notification button (goes to the full screen instead of drop down so it never resets to zero like it used to) and no hover feature on the posts so I have to click into them, someone must be working on upgrades again I think. Of course they forgot to check with me if this was a convient time to do so....it isn't.

Link to post
Share on other sites

Yup. Same problem here.

 

Justamouse started another thread about it called "captchas" but I'm on my iPad so I can't link it for you.

 

But please know that you're not alone! I wonder if the site was under attack from some sort of spambots or something. I sure hope that wasn't the case -- SWB is kind enough to let us use these forums for free, and I would hate to think that some idiot spammers are causing her a lot of aggravation and expense.

Link to post
Share on other sites

It's doing that for everyone in some fashion or another. For me, it is only doing the captcha thingy when I try to edit. 

 

 

Link to post
Share on other sites

Was getting this same problem since last night on 2 different computers, using Firefox and Chrome.  This morning I toughed it out (on Firefox on one computer) for several posts, and it seems to have cleared.  The panel that would come up did suggest virus scanning -- I haven't tried this yet, but I guess go through the security routine on enough and it deems you are okay.

Link to post
Share on other sites

I started getting them last night using Firefox.

 

The other thing that was happening was that when I would copy a link into a post, it would be blank. If I went in as an edit and pasted it in there, it would stick.

Link to post
Share on other sites

I'm having these off and on, for some reason I have the impression they are part of the denial of service defense software. But I don't know exactly what made me think that. I rarely get more than one in a session. 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...