Jump to content


search not working


Recommended Posts

I've tried several times, today and yesterday, to use the search feature, but I always get "no results found." I know that there are results for the words I chose because they were really general. i.e. I was trying to find a posting in the for sale forum that I had seen the day before, but the search engine couldn't find it. I found it just by scrolling through all the sales posts, and it did for sure have the word I was searching for.

Anyone have any ideas about that? Do I need to change something on my computer?

Link to comment
Share on other sites

I have no help to offer, but wanted to report that I'm having the same problem. I've tried searching for really general terms like "grammar" and "bible study" and I get "no results found".


Also several conversations that I had subscribed to have now disappeared from my "Content I Follow" list, so I can't find them that way either.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...