Jump to content


Leaving feedback, what am I doing wrong?


Recommended Posts

I am trying to leave feedback for a recent sale I made. I have chosen the role as seller, chosen what feedback I am leaving (positive), put a link to the actual listing where it says deal topic, added a comment, and entered the security check correctly as far as I can tell. I click the leave feedback button, and every time I get a message that says a required field has not been filled in. I do have trouble with those security words but I have had family members double check what I'm entering. I tried the sound version and that was even worse. Couldn't understand that at all! I don't think it is a problem with the security check, at least on my end. What am I missing or doing wrong?!?

Link to comment
Share on other sites

  • 3 weeks later...

Am I the only person having trouble with feedback? I feel like I'm missing something obvious, but I can't for the life of me figure out what I'm doing wrong!



Did you ever get this to work? I was just leaving feedback for someone and I got the same message. I tried over and over to put in the security check and tried different ones. I thought of this thread and wondered what was wrong. :banghead: Then I noticed that I had the "deal topic" and "comment" swapped around....I had my comment in the deal topic and the deal link in the comment box. :blushing: Maybe the problem you are having is something as simple as that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...