Menu
Jump to content

What's with the ads?

Archived

This topic is now archived and is closed to further replies.

Joan in GE

Searches

Recommended Posts

Ok, I am working on fixing the search.

 

 

 

Can we send you cyber snacks in thanks and support of all your hard work?! ;)

 

We SOOO appreciate you and all your efforts to make this the best version yet! VERY warmest regards, Lori D.

Share this post


Link to post
Share on other sites

i just tried to search the sale forum- explode the code, write shop, writeshop, song school- and got NOTHING. on any of them. :/

 

 

Same problem here in the Classified section. If you can't bump and you can't search, you can't sell.

Share this post


Link to post
Share on other sites

Same problem here in the Classified section. If you can't bump and you can't search, you can't sell.

 

 

Completely agree. I'm hoping to get interested emails from other sale sites like homeschoolclassifieds.com since I don't seem to be getting replies on the things I listed here yesterday and I thought at least one of them would go quickly. :(

Share this post


Link to post
Share on other sites

Completely agree. I'm hoping to get interested emails from other sale sites like homeschoolclassifieds.com since I don't seem to be getting replies on the things I listed here yesterday and I thought at least one of them would go quickly. :(

 

 

I did sell an item and my thanks to that intrepid buyer. However, I can't tell anyone that I sold the item because when I try to edit the post, it tells me that too much time has elapsed. The window for editing was even shorter than the old forum.

Share this post


Link to post
Share on other sites

The search function is acting really weird. For example, someone posted about breakfast ideas this morning. I searched using "migas" (without the quote marks) because I know most of my breakfast posts contain that word. But, nothing came up. I searched again using "ranchero" (again, without the quote marks) and tons of posts came up, most of them with the word "migas" also in them.

Share this post


Link to post
Share on other sites

THANK YOU for working on this!

 

Currently, Searches are driving me nuts.

 

I will type in Disney and nothing comes up.

 

I typed in Keuruig and then did a search for American Girl Dolls with the same results.

Share this post


Link to post
Share on other sites

Thanks for your work. It has improved. One thing that I used to do is search my own name every few weeks in case someone had mentioned me in a way that I wanted to follow up. These days nothing comes up when I search: maybe if my name is in a quoted section it's not searchable?

 

Laura

Share this post


Link to post
Share on other sites

Hi Everyone!

Give the search feature a try now. I just implemented a new search. Search on the forums. I am still working on the search for the classifieds.

John

Share this post


Link to post
Share on other sites
Give the search feature a try now. I just implemented a new search. Search on the forums.

 

Hi OtherJohn, (is there actually another John that works at PHP?)

 

First, thank you for all your continued efforts!

 

I feel a bit spoiled to expect things to be the way they were on a free service forum...but since you asked :-)

 

Things are definitely better than a few days ago! But it seems that it doesn't search today's posts - or it just a bit delayed? For example, I searched "Joan" but the posts I made a little earlier today do not show up at the top of the list...though since I was posting on a thread I'd posted on earlier, it is farther down the list....I'm just confused how it is programmed...

 

Thanks,

Joan

Share this post


Link to post
Share on other sites

The search tool is a more advanced search engine that indexes every 5 minutes. So there is a delay. After it is running a bit, I will work on increasing the re-index to a shorter time. I just need to watch the performance first.

John

Share this post


Link to post
Share on other sites

The search tool is a more advanced search engine that indexes every 5 minutes. So there is a delay. After it is running a bit, I will work on increasing the re-index to a shorter time. I just need to watch the performance first.

John

 

 

I think there is still a problem. I just picked a random topic on the chat board (moving/pantry items) by Cajunrose that said 3pm today. I did a search for author cajunrose, and the most recent info seems to be from yesterday. I also clicked on cajunrose and then on find content, and again this does not show her post from today.

 

I tried this for someone else and the same thing, not showing all posts. Not within 5 min, but some from far earlier today.

Share this post


Link to post
Share on other sites

We had a bug after launching the new search in which it was not indexing all yesterday. It should be working now. Please try again.

Share this post


Link to post
Share on other sites

I am in EXACTLY the same situation! I used to search a lot, and could come up with a lot. Now, it is very odd, random, and scanty what comes up for searches. And I find I spend less time here, too, as a result...

 

 

This! Maybe it's a good thing that I'm here less and tempted less. But I miss being able to search for what I need/want! And I miss my subscribed threads, but I'm sure I violated some maximum number on that, and I really should have saved them.

Share this post


Link to post
Share on other sites

The search is still not coming up with old posts.the only posts that comes up with "migas" (no quotes in the search box) is the one from this thread. The only thread coming up with "Donner" (because I was trying to find the old Story of Us thread) is the one I made on the other search thread. I know there were about a gazillion posts on the old forum, but that is exactly what made it so useful to people. You guys are obviously working hard. Everything is improving a bit each day. Keep up the good work, just letting you know what is still not working.

Share this post


Link to post
Share on other sites

The search is still not coming up with old posts.the only posts that comes up with "migas" (no quotes in the search box) is the one from this thread. The only thread coming up with "Donner" (because I was trying to find the old Story of Us thread) is the one I made on the other search thread. I know there were about a gazillion posts on the old forum, but that is exactly what made it so useful to people. You guys are obviously working hard. Everything is improving a bit each day. Keep up the good work, just letting you know what is still not working.

 

 

Ditto the bolded!

 

Mrs Mungo, what page were you on when you did the search? If you are in a thread and go to the search box at the top, it will search only that thread for your search term. There's a little grey box that says "this thread" or "forums" to show what is being searched. So if you happened to be in this thread when you did the search, only results from this thread would appear.

 

I did a search on "migas" from the main forum page and got lots of results. Well, 17 anyway. Does that seem about right?

 

I also did the search I've been testing -- "rybczynski" and did get all three threads I expected. So, definite progress!

Share this post


Link to post
Share on other sites

 

 

Ditto the bolded!

 

Mrs Mungo, what page were you on when you did the search? If you are in a thread and go to the search box at the top, it will search only that thread for your search term. There's a little grey box that says "this thread" or "forums" to show what is being searched. So if you happened to be in this thread when you did the search, only results from this thread would appear.

 

I did a search on "migas" from the main forum page and got lots of results. Well, 17 anyway. Does that seem about right?

 

I also did the search I've been testing -- "rybczynski" and did get all three threads I expected. So, definite progress!

 

 

Ahhh, I am on the iPad, so not all of that shows up, but is probably working the same way. Will try again...

Share this post


Link to post
Share on other sites

Thanks, Cosmos. I was able to track down the threads by going out to the main page and searching from there. Because some threads were on the general forum and some in the curricula forums. I guess I was used to searching all of the forums being the default and having to use the "search this thread" in order to search more specifically. Going out to the main forum page definitely brings stuff up.

Share this post


Link to post
Share on other sites

Yes, When you use the search, make sure you set the search in to "Forums" to include everything. Otherwise it does what ever it is set to. For example, while on this thread, search is automatically set to "this topic". You can click "This topic" to select "forums" or multiple other options.

Share this post


Link to post
Share on other sites

Yes, When you use the search, make sure you set the search in to "Forums" to include everything. Otherwise it does what ever it is set to. For example, while on this thread, search is automatically set to "this topic". You can click "This topic" to select "forums" or multiple other options.

 

Thank you, OtherJohn!!

 

I have not done a lot of testing, but using the approach you outlined above, I am getting better search results than I did under the previous format. I am able to search using quotes, acronyms, and individual words.

 

 

Share this post


Link to post
Share on other sites

Couple of things...

 

When I search something in quotes - it doesn't show up highlighted as the two words - which makes finding it very painful in long threads...

 

Also - I just searched "Classical Writing" in the high school forum and got some hits. But I wanted to find it by a particular poster and so went into the Advanced Search mode...Then I didn't get a single hit even though she had just posted yesterday about it - so there should have at least been one....

 

Thanks,

Joan

Share this post


Link to post
Share on other sites

I was trying to find an old thread - I have emails with the title of the thread and dates.

 

When I put the title in with quotes - it comes back as 'no results'...

 

What am I doing wrong?

 

Here's the title

 

"AP Credits didn't quite help like we thought"

 

Thanks,

Joan

Share this post


Link to post
Share on other sites

×
×
  • Create New...