Jump to content


What's with the ads?

Photo
- - - - -

Every time I try to start a new classified it logs me out?

website issue otherjohn

8 replies to this topic

What's with the ads?

#1 cintinative

cintinative

    Hive Mind Queen Bee

  • Members
  • PipPip
  • 1648 posts

Posted 22 April 2017 - 06:48 PM

Not sure why. I can't add a new classified. As soon as I log in and then choose from the drop down that I want to post a "for sale" item, it logs me out and I repeat the cycle again.


Edited by cintinative, 23 April 2017 - 03:59 PM.


#2 swimmermom3

swimmermom3

    Apprentice Bee Keeper

  • Members
  • PipPipPipPipPipPip
  • 10172 posts

Posted 22 April 2017 - 10:26 PM

Not sure why. I can't add a new classified. As soon as I log in and then choose from the drop down that I want to post a "for sale" item, it logs me out and I repeat the cycle again.

 

We've been talking about that. Try Google Chrome for your browser.  It works much better, not perfectly, but better. At least I can post new ads now.


  • Angie in VA likes this

#3 swimmermom3

swimmermom3

    Apprentice Bee Keeper

  • Members
  • PipPipPipPipPipPip
  • 10172 posts

Posted 23 April 2017 - 02:37 PM

So.....???  How's it going?

 

Using Chrome, I have been able to post adds and edit them, but it would appear that I have lost those privileges again.  The site logs out every time I try to submit an edit.  It's kind of early for a cocktail on the West coast. :tongue_smilie:



#4 cintinative

cintinative

    Hive Mind Queen Bee

  • Members
  • PipPip
  • 1648 posts

Posted 23 April 2017 - 03:50 PM

It's still kicking me out every time. I already sold the item I was going to post!  I have more though, so this does need to be addressed.

 

ETA: I have only been using Chrome.


Edited by cintinative, 23 April 2017 - 03:50 PM.


#5 cintinative

cintinative

    Hive Mind Queen Bee

  • Members
  • PipPip
  • 1648 posts

Posted 23 April 2017 - 03:58 PM

OtherJohn, per your request

 

Chrome 57

on Windows
What's my IP address?
Your IP address appears to be:
 
10.99.36.25

 



#6 cintinative

cintinative

    Hive Mind Queen Bee

  • Members
  • PipPip
  • 1648 posts

Posted 25 April 2017 - 07:53 AM

 this appears to be fixed


Edited by cintinative, 25 April 2017 - 07:54 AM.

  • swimmermom3 likes this

#7 swimmermom3

swimmermom3

    Apprentice Bee Keeper

  • Members
  • PipPipPipPipPipPip
  • 10172 posts

Posted 25 April 2017 - 04:03 PM

Yep, everything is great today! Thank you!


  • cintinative likes this

#8 Musicmom

Musicmom

    Hive Mind Level 6 Worker: Scout Bee

  • Members
  • PipPip
  • 732 posts

Posted 24 June 2017 - 03:19 PM

Help--this is happening to me now! I can sign in, and I can pull up the list of my classifieds, but if I click one, the system immediately logs me out. And if I try to renew an ad, the system not only logs me out, I also get an error message saying something to the effect of I'm not allowed to do access this function unless I have at least one post on the forums (I have several hundred), and that I am not the owner of the ad. So effectively, I can't do anything with my classifieds.  :(

 

Is anyone else having this problem now also?

 

Btw, I am on a chromebook, so am running Chrome.

 



#9 Musicmom

Musicmom

    Hive Mind Level 6 Worker: Scout Bee

  • Members
  • PipPip
  • 732 posts

Posted 25 June 2017 - 09:27 PM

Looks like it is fixed now. :)





Also tagged with one or more of these keywords: website issue, otherjohn