Jump to content


What's with the ads?

Photo
- - - - -

The favicon is gone


12 replies to this topic

What's with the ads?

#1 Parrothead

Parrothead

    A Gypsie in the Palace

  • Members
  • PipPipPipPipPipPip
  • 26093 posts

Posted 26 November 2012 - 12:18 PM

I know it isn't much in the grand scheme of thing, but can we get it back?

#2 Farrar

Farrar

    Expert Cat Herder

  • Members
  • PipPipPipPipPipPip
  • 21210 posts

Posted 26 November 2012 - 09:32 PM

Which icon was it? I know some of them are gone and there seem to be some new ones, but I can't figure it all out.

Well, I'm pretty sure :ph34r: is new. But other than that...

#3 VaKim

VaKim

    Hive Mind Queen Bee

  • Members
  • PipPipPip
  • 2518 posts

Posted 27 November 2012 - 06:22 AM

Which icon was it? I know some of them are gone and there seem to be some new ones, but I can't figure it all out.

Well, I'm pretty sure :ph34r: is new. But other than that...

I think she is talking about the little bee hive that was the favicon in the address bar. I am wondering what that new little symbol represents. Must be IP Board's default, but not sure why it looks like a V.

#4 OtherJohn

OtherJohn

    Homonyms Hate Me

  • Administrators
  • 536 posts

Posted 27 November 2012 - 09:52 AM

I will make sure it comes back. It might have gotten left out.

#5 ScoutTN

ScoutTN

    Hive Mind Queen Bee

  • Members
  • PipPipPipPip
  • 6342 posts

Posted 17 October 2016 - 12:04 PM

I think she is talking about the little bee hive that was the favicon in the address bar. I am wondering what that new little symbol represents. Must be IP Board's default, but not sure why it looks like a V.

 

 

I just got a new hd in my laptop and have been setting it up today. The cute bee hive icon on my bookmarks bar isn't there now for the WTM page. Just a boring, generic icon. Is there a way to get the bee hive back? All my other bookmarks have their proper icons. 



#6 TKDmom

TKDmom

    Kicks Like a Girl

  • Members
  • PipPipPip
  • 3844 posts

Posted 18 October 2016 - 11:50 AM

Pretty please? You'd think I'd be used to it by now, but I still get the WTM bookmark icon mixed up with my Gmail icon. I have nostalgic feelings for that beehive.


  • ScoutTN likes this

#7 Cosmos

Cosmos

    Hive Mind Level 6 Worker: Scout Bee

  • Members
  • PipPip
  • 1895 posts

Posted 19 October 2016 - 07:33 AM

It's a beehive? I thought the yellow beehive favicon disappeared years ago.

 

I've attached a screenshot of what I see. Attached File  Screen Shot.jpg   12.95KB   0 downloads

 

The top tab shows a generic icon, the bottom is google's, and the middle is WTM's: three blue triangles. I guess I've always thought it made a sort of W, though now that I look at it it's more of a V than a W.

 

Anyway, mine is not gone (today or yesterday). I remember posting a few years ago, though, when mine was missing and other people still had it. I wonder if it has more to do with individual system settings than something at WTM.



#8 ScoutTN

ScoutTN

    Hive Mind Queen Bee

  • Members
  • PipPipPipPip
  • 6342 posts

Posted 19 October 2016 - 08:41 AM

It's a beehive? I thought the yellow beehive favicon disappeared years ago.

 

I've attached a screenshot of what I see. attachicon.gifScreen Shot.jpg

 

The top tab shows a generic icon, the bottom is google's, and the middle is WTM's: three blue triangles. I guess I've always thought it made a sort of W, though now that I look at it it's more of a V than a W.

 

Anyway, mine is not gone (today or yesterday). I remember posting a few years ago, though, when mine was missing and other people still had it. I wonder if it has more to do with individual system settings than something at WTM.

 

 

I see the blue V on my open tab, but just the windows generic bookmark icon that looks like a blank paper with a corner turned down on my bookmarks bar. 

 

I just set up this computer and am totally not-techy, so I have no clue about its settings, but all my other bookmarks, over 15 of them, from a wide variety of webpages, show up normally.



#9 Cosmos

Cosmos

    Hive Mind Level 6 Worker: Scout Bee

  • Members
  • PipPip
  • 1895 posts

Posted 19 October 2016 - 08:53 AM

I see the blue V on my open tab, but just the windows generic bookmark icon that looks like a blank paper with a corner turned down on my bookmarks bar. 

 

I just set up this computer and am totally not-techy, so I have no clue about its settings, but all my other bookmarks, over 15 of them, from a wide variety of webpages, show up normally.

 

That's annoying. On my bookmarks bar and the tab s I have the blue V.

 

I looked up my previous post. It was from April of this year and the favicon disappeared from both tabs and the bookmark bar. But after a few weeks it came back. Since nobody replied to my post, I am guessing other people weren't experiencing the same thing. I'm not techy either, so I don't know how to figure out what's causing it.

 

Hopefully yours will come back on its own too!
 


  • ScoutTN likes this

#10 TKDmom

TKDmom

    Kicks Like a Girl

  • Members
  • PipPipPip
  • 3844 posts

Posted 19 October 2016 - 04:04 PM

It's a beehive? I thought the yellow beehive favicon disappeared years ago.

 

I've attached a screenshot of what I see. attachicon.gifScreen Shot.jpg

 

The top tab shows a generic icon, the bottom is google's, and the middle is WTM's: three blue triangles. I guess I've always thought it made a sort of W, though now that I look at it it's more of a V than a W.

 

Anyway, mine is not gone (today or yesterday). I remember posting a few years ago, though, when mine was missing and other people still had it. I wonder if it has more to do with individual system settings than something at WTM.

 

It did. This post is 4 years old. But I still miss the beehive. I have the blue V too.

 

I see the blue V on my open tab, but just the windows generic bookmark icon that looks like a blank paper with a corner turned down on my bookmarks bar. 

 

I just set up this computer and am totally not-techy, so I have no clue about its settings, but all my other bookmarks, over 15 of them, from a wide variety of webpages, show up normally.

 

Have you clicked on the bookmark? Every so often I have some sort of update and it's like the thumbnails disappear. Usually, all it takes is clicking a bookmark and the website refreshes it.



#11 Cosmos

Cosmos

    Hive Mind Level 6 Worker: Scout Bee

  • Members
  • PipPip
  • 1895 posts

Posted 19 October 2016 - 06:30 PM

It did. This post is 4 years old. But I still miss the beehive. I have the blue V too.

 

ScoutTN's post was two days ago and mentioned the beehive. I wondered for a second if some people still had the beehive.

 

Anyone know what the blue V is? Actually I guess it's a gray V on a blue back ground.



#12 ScoutTN

ScoutTN

    Hive Mind Queen Bee

  • Members
  • PipPipPipPip
  • 6342 posts

Posted 19 October 2016 - 08:04 PM

ScoutTN's post was two days ago and mentioned the beehive. I wondered for a second if some people still had the beehive.

 

Anyone know what the blue V is? Actually I guess it's a gray V on a blue back ground.

 

 

I had the beehive until a few weeks ago when my hard drive died. 

I click on the bookmark every time I come here and it is still a generic. 

I don't think it is my computer because no other website fails to have it's own unique favicon. 



#13 Cosmos

Cosmos

    Hive Mind Level 6 Worker: Scout Bee

  • Members
  • PipPip
  • 1895 posts

Posted 19 October 2016 - 08:53 PM

I had the beehive until a few weeks ago when my hard drive died.

 

Lucky you! Sad that it finally disappeared. :(